Degraded Performance of Remote Access

Incident Report for Nuki

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 14:46 CEST

Monitoring

We have restarted some slow components and are monitoring an improving situation.
Posted Aug 20, 2025 - 13:57 CEST

Investigating

We're currently experiencing degraded performance on some services. Some users may notice slower response times.

Our team is investigating and we'll post updates here when we have more information for you.
Posted Aug 20, 2025 - 13:41 CEST
This incident affected: Nuki Remote Access.