Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 11, 2025 - 13:30 CEST
Scheduled
We will be performing scheduled maintenance of our services during this period. There may be potential performance degradation or temporary unavailability of the mentioned components. We apologise for any inconvenience caused.
Posted Aug 04, 2025 - 09:16 CEST
This scheduled maintenance affected: Nuki Remote Access, Nuki Web, and Nuki REST API.