The incident appears to be resolved according to our internal metrics and reports from the relevant third-parties. We'll keep monitoring the situation nevertheless.
Posted Nov 18, 2025 - 16:02 CET
Update
The incident is still ongoing.
Posted Nov 18, 2025 - 14:21 CET
Monitoring
We're continuing to monitor.
Posted Nov 18, 2025 - 13:36 CET
Identified
Services are beginning to recover and work as expected.
Posted Nov 18, 2025 - 13:27 CET
Update
Our checkout process in our web shop is also affected.
We apologise for this inconvenience and are awaiting updates from the relevant third-parties.
Posted Nov 18, 2025 - 13:09 CET
Investigating
We're currently investigating an issue affecting our authentication service, Ory Network. This seems to be caused by an outage at Cloudflare.
This may affect your ability to log in to Nuki services and authenticate with the API.
We'll provide updates as we learn more. Please keep an eye on this page for updates.
Posted Nov 18, 2025 - 13:01 CET
This incident affected: Nuki Website & Online Shop, Nuki Remote Access, Nuki Web, Nuki REST API and Third-Party Services (Ory Network).