Degraded Performance

Incident Report for Nuki

Resolved

The incident at our hosting provider has been resolved. Thank you for your understanding and patience during this period.
Posted Aug 20, 2025 - 12:00 CEST

Identified

Our hosting provider is currently having difficulties. The issues seem to be intermittent, so you may periodically experience a loss of performance.
Posted Aug 20, 2025 - 10:59 CEST

Investigating

We're currently experiencing degraded performance on some services. Some users may notice slower response times.

Our team is investigating and we'll post updates here when we have more information for you.
Posted Aug 20, 2025 - 10:52 CEST
This incident affected: Nuki Website & Online Shop, Nuki Remote Access, Nuki Web, and Nuki REST API.