Partial outage affecting Remote Access

Incident Report for Nuki

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 14:28 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2026 - 14:31 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 08, 2026 - 14:03 CEST

Investigating

We're currently investigating an issue affecting some services. We'll provide updates as we learn more. Please keep an eye on this page for updates.
Posted Apr 08, 2026 - 13:44 CEST
This incident affected: Smart Hosting Service (SHS) (Airbnb, Eviivo, Guesty, Smily, Smoobu) and Nuki Remote Access, Nuki Web, Nuki REST API.