After a period of monitoring, the issue has not reappeared, so we deem this incident to have been resolved.
Reservations and authorisations should begin to be sync once more. If you are still experiencing issues with missing reservations or authorisations, please get in touch with our support team.
We apologise for the inconvenience this has caused.
Posted Aug 26, 2025 - 19:18 CEST
Monitoring
We've received confirmation from eviivo that the cause has been found and steps have been taken to remediate the problem.
We're monitoring the situation.
Posted Aug 26, 2025 - 18:46 CEST
Investigating
We're currently investigating an issue affecting our integration with eviivo. We are in contact with them and are trying to resolve the situation.
This may prevent reservations being synced to Nuki Web and authorisations from being generated.
We'll provide updates as we learn more. Please keep an eye on this page for updates.
Posted Aug 26, 2025 - 16:46 CEST
This incident affected: Smart Hosting Service (SHS) (Eviivo).