We are no longer seeing any errors on our side for the affected outage at AWS. We will resolve this issue, but will continue to keep a close eye on the matter. We apologise for the inconvenience this outage has caused.
Posted Oct 20, 2025 - 12:56 CEST
Update
Services are returning to normal. We will continue to monitor.
Posted Oct 20, 2025 - 12:07 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 12:02 CEST
Monitoring
Some of our external partners are affected by the global Amazon Web Service (AWS) outage.
We apologise for this inconvenience caused by this outage and the delayed communication on this matter, as our Status Page provider was also affected by this outage.
Posted Oct 20, 2025 - 11:49 CEST
This incident affected: Smart Hosting Service (SHS) (Airbnb) and Smart Home Integrations (Amazon Alexa).