Degraded performance

Incident Report for Nuki

Resolved

This incident has been resolved. Sorry if you noticed some slow performance during this time frame.
Posted Aug 14, 2025 - 14:36 CEST

Monitoring

Things are looking normal once more. We're monitoring.
Posted Aug 14, 2025 - 13:59 CEST

Investigating

We've noticed a drop in performance of Nuki Web and our REST API. We're currently investigating the issue.
Posted Aug 14, 2025 - 13:48 CEST
This incident affected: Nuki Web and Nuki REST API.