Degraded Performance of Nuki Web and API

Incident Report for Nuki

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 13:44 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2026 - 13:32 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 21, 2026 - 13:29 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2026 - 13:26 CEST

Investigating

We're currently experiencing degraded performance on some services. Some users may notice slower response times.

Our team is investigating and we'll post updates here when we have more information for you.
Posted Jul 21, 2026 - 13:21 CEST
This incident affected: Smart Hosting Service (SHS) (Airbnb, Eviivo, Guesty, Smily, Smoobu) and Nuki Remote Access, Nuki Web, Nuki REST API.