Partial outage affecting Firmware Updates

Incident Report for Nuki

Update

We are still continuing to investigate this issue.

Firmware updates are only affected for the latest generation of smart locks (Ultra, Pro, Go)
Posted Aug 10, 2026 - 21:17 CEST

Investigating

We're currently investigating an issue affecting some services. We'll provide updates as we learn more. Please keep an eye on this page for updates.
Posted Aug 10, 2026 - 14:02 CEST
This incident affects: Firmware Updates.