Partial outage affecting Remote Access

Incident Report for Nuki

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 14:00 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 10, 2026 - 14:00 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2026 - 13:18 CEST

Investigating

We're currently investigating an issue affecting some services. We'll provide updates as we learn more. Please keep an eye on this page for updates.
Posted Aug 10, 2026 - 13:04 CEST
This incident affected: Nuki Remote Access, Nuki Web, and Nuki REST API.